conteHome > Nextgen Gallery > Nextgen Gallery Not Working With Wordpress 3.5

Nextgen Gallery Not Working With Wordpress 3.5

Optimizer also includes an enhanced version of the fantastic Fancybox lightbox script, and only loads it on appropriate posts and pages with NextGEN Gallery content. Maybe some other plugins are messing around? But this is only a little workaround. nengineer @nengineer 3 years, 10 months ago Ditto. http://3rdm.org/nextgen-gallery/nextgen-gallery-not-working-with-wordpress-3-6.php

Skip to toolbar About WordPress About WordPress WordPress.org Documentation Support Forums Feedback Search Log In NextGEN GalleryThe Official Home of NextGEN Gallery • Now a Project of Photocrati MediaPlugins NextGEN Pro I am using FF18 and have the same problem in IE8. Define and set to TRUE to browse from a custom directory NEW: Added NGG_DEBUG constant. thisismyalterego @thisismyalterego 3 years, 8 months ago Another idea would be to deactivate every other plugin first.

Only difference between the two installations is WordPress 4.4. Set to 'content' to load galleries from the content_dir / content_url * NEW: Bosnian (bs_BA) language thanks to Nevesin Srdoc * NEW: Chinese (zh_CN) language thanks to Vahi Chen, http://www.vahichen.com * Warning: in_array() expects parameter 2 to be array, null given in /home/content/82/9228382/html/flyrodnreel/wp-content/plugins/bbpress/includes/common/functions.php on line 1199 Warning: in_array() expects parameter 2 to be array, null given in /home/content/82/9228382/html/flyrodnreel/wp-content/plugins/bbpress/includes/common/functions.php on line 1199 Line

NEW: Added NGG_DISABLE_LEGACY_SHORTCODES constant. Tested fully compatible with NextCellent Gallery up to v1.9.26 (unchanged). I'm using nextgen for a long time, and I tried to use infinite scroll with it, but with no luck… I'm trying to set things up like you said - still Changed: All transients created by NextGEN are flushed when the plugin is activated.

You can also view the NextGEN Plus Changelog and NextGEN Pro Changelog. = V2.1.23 - 01.05.2015 = * Secured: XSS vulnerabilities in Manage Gallery pages * Secured: Ability to browse and If so, please submit here: http://www.nextgen-gallery.com/report-bug/ Viewing 15 replies - 1 through 15 (of 49 total) 1 2 … 4 → The topic ‘[Resolved] NextGEN Gallery Resizing My Album Thumbs' is Best, -Becky tony vassiliadis @tonyvavideotronca 3 years, 2 months ago After updating NextGen to 2.0 my site crashed and for 24hours I had lost everything!!! Plugin Author photocrati @photocrati 3 years, 2 months ago Hey all - it's obvious from this thread that we're doing something that is over-riding your specified album thumbnail sizes.

Need help? As you can see the images are still there and it only takes you to the image page not the gallery I"m completely stumped. This wasn't the case in the older version where it showed the right thumbnail size based on how I configured it. This caused all sorts sorts of problems that could not be fixed with CSS, as I then ended up with pixelated thumbnails!

Also, this update introduces the new NextGEN Gallery Optimizer Premium version, which adds support for ALL TEN of NextGen's shortcodes, support for the [show as slideshow] link, the removal of NextGEN's https://wordpress.org/plugins/nextgen-gallery-optimizer/ I am not a coder so just posting here to perhaps shed some more light on a possible area to check out. Here is what my function there looks like: http://jsfiddle.net/Y6wqp/ Do you have the latest version of NGG running? Log in to vote. 100,1,1 40,5,2 0,1,0 50,2,1 100,1,1 33,3,1 0,1,0 100,1,1 80,5,4 29,7,2 60,5,3 100,1,1 67,3,2 50,4,2 100,2,2 50,2,1 50,2,1 100,1,1 50,2,1 About Blog Hosting Jobs Support Developers Get Involved

NEW: Galleries are now mobile friendly and responsive, which is most noticeable with a responsive theme. navigate to this website Viewing 14 replies - 1 through 14 (of 14 total) The topic ‘NextGen update 2.0 problems' is closed to new replies. Running latest versions of WordPress and NextGEN Jonathan @bionicsquid 3 years, 10 months ago Same issues here. Thanks GregyPooh @gregypooh 3 years, 2 months ago Same issue here!

When I choose Lightbox effect from the Options menu, I have none effect in my gallery. Kewdo @kewdo 3 years, 8 months ago Actually, maybe you can help me : I've activated the plugin, changed everything for selectors, modified the .php file in the plugin directory, but On top of this, the Premium version now includes AJAX pagination when using Shutter on the [imagebrowser id=x] shortcode, supports the JW Image Rotator for slideshows and features a super-fancy, auto-resize http://3rdm.org/nextgen-gallery/nextgen-gallery-wordpress-not-working.php I'm having the same issue.

Got something to say? NEW in Version 1.0.6: Fully-automated Fancybox installation! (Basic and Premium) This version features completely automated Fancybox integration with NextGEN Gallery, so now you can be up and running even faster. Set 200×200 Default thumbnail dimensions and "No" to Set fix dimensions.

Viewing 15 replies - 1 through 15 (of 31 total) 1 2 3 → The topic ‘[Resolved] Album won't display gallery' is closed to new replies.

Allows columns to adjust to content * Fixed: Removed note about flash support and fixed typoe (thanks Rene Wolf) * Fixed: Fixed typo in nggallery.po * Fixed: Cache results of lookup_columns() For the graphic missing, white.gif, I don't know where the hell it's called. Gorgeous galleries and a speedy site. NEW in Version 2.1 (at a glance): Now fully compatible with the major update of NextGEN Gallery v2.0.71 (up to v2.0.77).

For gallery style sites that heavily use your plug-in (We love your plug-in!), this is a real problem. When looking in the console it says that the following files (which are included) can not be found: js/jquery.ba-hashchange.min.js js/ajax.js also some graphics are missing, but this shouldn't be a problem. Beside many other minor problems, I've got exactly this one too. click site Define and set to TRUE to browse from a custom directory * NEW: Added NGG_DEBUG constant.

Please use XML-RPC API instead Changed: For performance reasons, we cache FS & url lookups/calculations Changed: Greatly reduced the # of sql queries, and eliminated anything redundant Changed: For performance reasons, Not sure if there's a conflict somewhere? In another thread someone said this would work (in an earlier version). ‘As above (sharpeh) search for: