conteHome > Nextgen Gallery > Nextgen Gallery Slideshow Not Working Wordpress

Nextgen Gallery Slideshow Not Working Wordpress

I can tell you it's hosted on GoDaddy. Because this is a very busy time for bookings of holiday rentals I quickly downloaded another plugin to put slideshows on the pages where I needed them the most but I This is commonly due to the path not being correct for the “new” production site. That is because I replaced the non-working nextgen galleries with a Photo Gallery slideshow… Here is an example of a gallery I did not replace: http://sunvilla.eu/espanol/2-bedrooms/belvedere-inn/ But the STRANGE thing is, check my blog

Skip to toolbar About WordPress About WordPress WordPress.org Documentation Support Forums Feedback Search Log In Have you taken the WordPress 2016 Survey yet? What do you mean by "Use default theme"? Thank you https://wordpress.org/plugins/nextgen-gallery/ Viewing 1 replies (of 1 total) Plugin Author photocrati @photocrati 4 months, 1 week ago @kotzia - Does the slideshow work as expected if you temporarily switch to To do this, I've written you a simple function which you can drop in your theme's (or child theme's) "functions.php" file… /** * Roll-back jQuery v1.12.3 which shipped with WP4.5, to official site

My main browser is IE 9, all works perfectly…. How can I troubleshoot ? Also tried to insert it in the body of the page (using the next gen button on page functions), but that doesn't work either.

is_admin() ) { wp_deregister_script( 'jquery' ); wp_register_script( 'jquery', 'https://code.jquery.com/jquery-1.11.3.min.js' ); wp_enqueue_script( 'jquery' ); } } add_action( 'init', 'costadelsol_roll_back_jquery' ); I hope this helps! Running this tool will not cause you to lose your galleries. sorry for my English Viewing 3 replies - 1 through 3 (of 3 total) The topic ‘[Plugin: NextGEN Gallery] Slideshow not working' is closed to new replies. I have not been able to get any slideshow to load on browsers when using ‘Avisio', yet, everything works fine with other templates.

Skip to toolbar About WordPress About WordPress WordPress.org Documentation Support Forums Feedback Search Log In Have you taken the WordPress 2016 Survey yet? Thanks! Now it works great 🙂 ELAN42.com @nokao 6 years, 1 month ago Ok I understood the problem: In the "Path to the Imagerotator (URL):" field you have to insert the complete visit If it still not working, keeping only NextGEN Gallery activated, *temporarily switch your theme to a WordPress default theme like Twenty Twelve. *there is a very low chance that by deactivating

WordPress.org Search WordPress.org for: Showcase Themes Plugins Mobile SupportForumsDocumentation Get Involved About Blog Hosting Download WordPress Support Log In Support » Plugins and Hacks » NextGEN Gallery » Problems with NextGen September 14, 2010 at 1:35 pm #33922 DudeModerator For your second problem have a look at this thread: http://www.kriesi.at/support/topic/ (Purchase code hidden if logged out) - (Purchase code hidden if logged Diana @dianasunvillaeu 10 months ago Hi Cais, Yes I have tried that, it still doesn´t work… This is the page where I just deleted and added again http://sunvilla.eu/espanol/2-bedrooms/belvedere-inn/ Very strange… Plugin Diana @dianasunvillaeu 10 months ago Sorry, I set that page from public to private…I will make it public again just so that you can see what I mean.

WordPress.org Search WordPress.org for: Showcase Themes Plugins Mobile SupportForumsDocumentation Get Involved About Blog Hosting Download WordPress Support Log In Support » Plugins and Hacks » NextGEN Gallery » [Resolved] [Plugin: NextGEN carlosreis @carlosreis 4 years, 3 months ago I have the same problem. This is what [slideshow id=2] puts out: