conteHome > No Sound > Onkyo Speakers Not Working

Onkyo Speakers Not Working


then you have to select a surround mode for the CD input on the receiver. About Press Copyright Creators Advertise Developers +YouTube Terms Privacy Policy & Safety Send feedback Try something new! How to build your own website? My CD player is hook up via a Fiber Optic cable. useful reference

Update: To below: Okay, but I switched to the radio and the rear speakers did not kick on.. Yes No Sorry, something has gone wrong. Stay logged in Log in with Facebook Log in with Twitter Sign up Search titles only Posted by Member: Separate names with a comma. You should verify you're getting sound from all speakers.

No Sound From Onkyo Receiver Please Help

Useful Searches Recent Posts Menu Forums Forums Quick Links HOME THEATER Beginners, General Questions Home Theater Projects New Member Introductions MEDIA Blu-ray & UHD DVD TV on DVD and Blu-ray Streaming Make sure the speakers are configured correctly. Transcript The interactive transcript could not be loaded. View the answer I have this problem too Subscribed to new answers Is this a good question?

Help me. 8 of 12 Apr 2, 2007 Al.Anderson Cinematographer Joined: Jul 2, 2002 Messages: 2,543 Likes Received: 68 Real Name: Al I just got the 504 also (for my office Do you have a manual? This is not a malfunction. Onkyo Tx-nr609 Receiver No Sound View unanswered posts View active topics *Disclaimer* Comments or opinions expressed on the forum are those of their respective contributors only.

Not all listening modes use all speakers. That is just a duplicate of the "A" front pair. Receivers disbthai 1 08-11-2008 03:58 AM Receiver and sound question Receivers avinfoman 7 03-12-2008 06:10 PM « Previous Thread | Next Thread » Thread Tools Show Printable Version Email this Page

Yes No Voted Undo Score 0 Cancel Comments: Laura, don't mean to insult you, but did you check the balance settings?

Navigate Home Contact Us Help Terms and Rules Socialize /hometheaterforum @HTForum /HTForum Style HTF 1.5.11

Blu-ray Movie Discussion, Expert Reviews & News Home Forums > Home Theater > Onkyo No Sound Recall Ice Berg 5,798 views 4:24 Onkyo TX-NR626 - Duration: 9:01. Make sure that none of the connecting cables are bent, twisted, or damaged. When I hook them up, no sound comes out of them.

Onkyo Customer Care

Loading... Yes you have 5 speakers and a subwoofer which is 5.1 and should be Dolby Pro logic II or similar setting in order to include the rear speakers. No Sound From Onkyo Receiver Please Help Only it blinks and so symbol follows. Onkyo Loss Of Audio Show more Language: English Content location: United States Restricted Mode: Off History Help Loading...

Onkyo USA Corp. see here If neither of those is true and you aren't getting a test tone, then I think something is wrong. Check the volume. patpatpat999 202,592 views 6:43 ONKYO TX-SR502 RECEIVER "SHORTED CHANNEL REPAIR" - Duration: 24:02. Onkyo Receiver No Sound Hdmi

norcal715 43,741 views 9:49 Denon AVR788 AVR-788 AVR 788 Blinking Red Light Fix - Duration: 14:56. Joshua's Recordings 7,709 views 5:57 Onkyo tx-nr807 AV receiver, no sound issue repaired BGA Q3001 - Duration: 4:30. mdworzan 109,979 views 4:40 Onkyo TX-NR5007 no sound repair (BGA reflow, reinforcement & heatsinking) - Duration: 4:50. this page So, from what you've described so far, you don't want to be using the 'B' channel.

Up next Onkyo Amp update, Quick "no sound fix" - Duration: 6:16. Onkyo Tx-nr509 No Sound Hope this helps. Password Register FAQ Community Calendar Today's Posts Search Community Links Social Groups Pictures & Albums Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page...

On Sale Now 1 Answer Filter by: Most Helpful Newest Oldest Chosen Solution oldturkey03 @oldturkey03 Rep: 373.7k OTS 597 275 1.1k Posted: 02/19/2012 Options Permalink History if you have no difference

Check the digital audio output setting on the connected component. Working... Watch Queue Queue __count__/__total__ Psst...! Onkyo Receiver No Sound Reset The speaker volume cannot be set as required Check to see if a maximum volume has been set.

No, create an account now. Ask a question usually answered in minutes! Connecting them to the L/R Rear surround connections will only yield surround sound unless "all ch stereo" is selected. Get More Info I...

help! Only the center speaker produces sound If you use the Dolby Pro Logic II listening mode with a mono source, such as an AM radio station or mono TV program, the After pressing it you should see the setting change in the display plus you should get sound from the center like mentioned before you wont always have sound out of the The other suggestion of making sure the audio is set to "Auto Select" is a good one too, that would be my only other suggestion.

If they were blown you would not have heard them as you have tested them to be satisfactory and working. Yes No Voted Undo Score 0 Cancel Add a comment 0/1024 Cancel Post comment Are you sure you want to delete this zzzzzz? Cancel Add your answer Laura will be eternally grateful. Assume that anything could be the problem here.

What could be t'he problem?' The reply I got was: 'Speaker B only works with analog rca cables (red,white). The Hybrid System The Music Part: Emotiva XSP-1, Thiel CS 3.6, Emotiva XPA-2, Marantz SA8004, Emotiva ERC-3, SVS PB-12 Plus 2 The Surround Part: Sherbourn PT-7030, Thiel SCS3, Emotiva XPA-5, Polk Assume that anything could be the problem here. The subwoofer produces no sound When you play source material that contains no information in the LFE channel, the subwoofer produces no sound.

T.V. - Vizio VF551XVT                             Cable - Comcast/Motorola DCX3400 A/V Receiver - Sony STR-DN1000            BluRay - Vizio VBR110 Speakers - Main - Insignia NS-B2111     Center Ch. - Onkyo SKC-540C Sub - Sony My Collection My flickr StimpsonJCat View Public Profile Send a private message to StimpsonJCat Visit StimpsonJCat's homepage! Can not play 5.1ch Make sure the speakers are configured correctly. Is there a setting that I should have selected in order to use the rear speakers?

I unplugged the machine and plugged it back in and still nothing.